*offizielles deutsches flaskmpeg & dvdtoogm board*
Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen FlaskChat Zur Startseite

*offizielles deutsches flaskmpeg & dvdtoogm board* » *dvd=>avi/ogm/mkv/mp4* » Problem beim mp4 muxen » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Problem beim mp4 muxen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
breez
Mitglied


Dabei seit: 23.11.2006
Beiträge: 39
Herkunft: AUT

Problem beim mp4 muxen Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,

ich habe einen DVD-Film mit MeGui und x264 anamorph (~1170kbit/s) und eine Tonspur mit Besweet/AacMachine (DPL2, ~140kbit/s) encodet.

Nun wollt ich das ganze (+chapter.txt) mit dem MP4 Muxer von MeGui zusammenpacken. Es wird zwar keine Fehlermeldung angezeigt, aber die Tonspur wird nicht mitgespeichert (.aac), bei Mkv mit mkvmerge das gleiche ...

Vielleicht weil das .aac raw ist und nicht in einem eigenen mp4 container steckt? (vermute ich als laie smile )
kann mich erinnern, mal ein .mp4 von Besweet ausgespuckt bekommen zu haben, wo es dann keine Probleme beim muxen gab.

und noch eine andere Frage:
Mit welchem Player spiel ich das Video am besten ab, wenn ich über Fernbedienung spulen und Kapitel springen will? geht das überhaupt? Augen rollen


Dank euch schön! Daumen hoch!
01.05.2007 01:29 E-Mail an breez senden Beiträge von breez suchen Nehmen Sie breez in Ihre Freundesliste auf
Selur
spamming old Newbie


images/avatars/avatar-173.png

Dabei seit: 13.03.2002
Beiträge: 10.859

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ja, MeGui nimmt aac nur an wenn es in einem mp4 Container steckt. Kannst Du mit Yamb machen.
K.A. wegen der Fernbedienung. smile

Cu Selur

__________________
Hybrid
01.05.2007 13:37 Beiträge von Selur suchen Nehmen Sie Selur in Ihre Freundesliste auf
breez
Mitglied


Dabei seit: 23.11.2006
Beiträge: 39
Herkunft: AUT

Themenstarter Thema begonnen von breez
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Danke.

Yamb beginnt zwar, doch zum Schluss kommt "Error importing C:\... .aac" und "Muxing failed" verwirrt
01.05.2007 14:22 E-Mail an breez senden Beiträge von breez suchen Nehmen Sie breez in Ihre Freundesliste auf
Selur
spamming old Newbie


images/avatars/avatar-173.png

Dabei seit: 13.03.2002
Beiträge: 10.859

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

komisch, guck sonst mal ins aac/mp4 muxing howto:
http://forum.gleitz.info/showpost.php?p=323852&postcount=39

Vielleicht steht da was cleveres drinne smile

__________________
Hybrid
01.05.2007 21:36 Beiträge von Selur suchen Nehmen Sie Selur in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
*offizielles deutsches flaskmpeg & dvdtoogm board* » *dvd=>avi/ogm/mkv/mp4* » Problem beim mp4 muxen

WBB, entwickelt von WoltLab GmBH