*offizielles deutsches flaskmpeg & dvdtoogm board*
Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen FlaskChat Zur Startseite

*offizielles deutsches flaskmpeg & dvdtoogm board* » *dvd=>avi/ogm/mkv/mp4* » Videos viel zu dunkel » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Videos viel zu dunkel
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
2fast4u
Mitglied


Dabei seit: 07.08.2005
Beiträge: 45

Videos viel zu dunkel Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi.
Ich habe ein Problem beim abspielen von sämtlichen Formaten. Es gehen keine AVIs (DivX, Xvid) und MPEG geht auch nicht (SVCD, VCD).

Also sie gehen schon abspielen, aber sind viel zu dunkel. Und zwar nicht nur ein wenig, sondern wirklich fast komplett schwarz und Farben erkennt man auch kaum. Ich bin mit meinem Latein echt am Ende.
Das System ist frisch formatiert (Windows XP). Ich habe dann folgene Codecs installiert:

- KL Codec Package (davon nur DivX 5 und 2-3 Audio Codecs)
- Xvid 1.1.0.3

Sonst sind nur die Standard-Video Codecs von Windows noch drauf.

Ich habe schon alle Codecs deinstalliert über die Systemsteuerung und im Gerätemanger, habe mit Codec-Sniper alles was nicht zu Windows gehört gekillt, Media Player 10 installiert, VLC-Player ausprobiert, MPEGS mit PowerDVD - überall das selbe. Auch Regclean hat nichts gebracht.

Woran kann das liegen? Die Codecs gingen vorher auch alle wunderbar. Was kann ich noch machen?
01.02.2007 02:24 E-Mail an 2fast4u senden Beiträge von 2fast4u suchen Nehmen Sie 2fast4u in Ihre Freundesliste auf
Selur
spamming old Newbie


images/avatars/avatar-173.png

Dabei seit: 13.03.2002
Beiträge: 10.861

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Wenn es im VLC extrem dunkel ist, dann liegt es an Gamma/Overlay Einstellungen der Grafikkarten Treiber. smile

__________________
Hybrid
01.02.2007 08:22 Beiträge von Selur suchen Nehmen Sie Selur in Ihre Freundesliste auf
2fast4u
Mitglied


Dabei seit: 07.08.2005
Beiträge: 45

Themenstarter Thema begonnen von 2fast4u
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Danke für die schnelle Antwort.
Hab ich geschaut, dadurch wird es aber auch nicht besser traurig
Ich kann höchstens mal eine andere Treiber-Version probieren, aber kann mir nicht vorstellen dass das hilft, da ich diese Version vor dem Formatieren auch schon hatte.

::: Edit :::
Ok, war der Grafiktreiber. Hab eine ältere Version genommen, jetzt geht es. Seltsam, dabei ging die Version davor auch. Trotzdem nochmal danke, das es am Treiber liegt hätte ich nie gemerkt, ich hätte noch tagelang Codecs de- und wieder installiert großes Grinsen

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von 2fast4u: 01.02.2007 13:12.

01.02.2007 12:33 E-Mail an 2fast4u senden Beiträge von 2fast4u suchen Nehmen Sie 2fast4u in Ihre Freundesliste auf
Selur
spamming old Newbie


images/avatars/avatar-173.png

Dabei seit: 13.03.2002
Beiträge: 10.861

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Doch ist irgendwie die Hölle mit den Grafikkarten Treibern, vor allem neuere Beta Treiber haben gerne mal vermurkste Videoeinstellungen.

Cu Selur

__________________
Hybrid
01.02.2007 13:53 Beiträge von Selur suchen Nehmen Sie Selur in Ihre Freundesliste auf
2fast4u
Mitglied


Dabei seit: 07.08.2005
Beiträge: 45

Themenstarter Thema begonnen von 2fast4u
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ja das komische ist ja, es war auch kein Betatreiber sondern Version 91.47 die ich davor auch schon hatte.
Naja, hab jetzt mal 91.31 drauf gemacht und es ging wieder. Jetzt hab ich nochmal versucht 91.47 drauf zu spielen und es läuft auch wieder. Sehr seltsam, dabei bin ich sicher das beim ersten Versuch nichts schief gelaufen ist beim installieren. Naja, egal hauptsache es läuft jetzt wieder.
02.02.2007 00:55 E-Mail an 2fast4u senden Beiträge von 2fast4u suchen Nehmen Sie 2fast4u in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
*offizielles deutsches flaskmpeg & dvdtoogm board* » *dvd=>avi/ogm/mkv/mp4* » Videos viel zu dunkel

WBB, entwickelt von WoltLab GmBH