*offizielles deutsches flaskmpeg & dvdtoogm board*
Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen FlaskChat Zur Startseite

*offizielles deutsches flaskmpeg & dvdtoogm board* » *vhs/tv=>avi* » TV Capture - Ton "leiert" » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen TV Capture - Ton "leiert"
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
TommySZB
Doppel-As


Dabei seit: 03.11.2002
Beiträge: 111

TV Capture - Ton "leiert" Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,
ich habe folgendes Problem:
Der Ton meiner Aufnahmen auf einem Rechner leiert.

Ich habe:
1x Cinergy 400 + WinDVR 2/3, OnBoard Sound (NForce3, Realtek Chipsatz)
1x Targa Karte auch mit Philips Chipset + WinDVR 3, Audigy2 Sound

Die Aufnahmen von Rechner 1 sind Super.
Bei Nummer 2 gibts die Probleme:
WinDVR 2 kann ich nicht nehmen, da mir das Programm genau den genutzten Audio Eingang nicht anzeigt (ich gehe über CDIn, da die TVKarte nur nen internen Abgriff hat, war halt billig)
WinDVR 3 kann den Ton aufzeichnen, aber er leiert leider ganz übel, ich hatte nun die Vermutung, dass das an der eingestellten Frequenz von 48KHz liegt, ich kann da aber nichts ändern. Ich hätte sonst gerne versucht, die Lösung von weiter unten anzuwenden.

Hat jemand ne Idee? Ich hab die neuesten Audigy Treiber drauf.

Gruss

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von TommySZB: 14.12.2004 17:07.

14.12.2004 17:01 E-Mail an TommySZB senden Beiträge von TommySZB suchen Nehmen Sie TommySZB in Ihre Freundesliste auf
Selur
spamming old Newbie


images/avatars/avatar-173.png

Dabei seit: 13.03.2002
Beiträge: 10.850

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Mal nen älteren Treiber versucht?
(Falls dein Rechner übertacktet ist kann es auch an nem geänderten PCI Takt liegen)

Cu Selur

__________________
Hybrid
14.12.2004 17:54 Beiträge von Selur suchen Nehmen Sie Selur in Ihre Freundesliste auf
TommySZB
Doppel-As


Dabei seit: 03.11.2002
Beiträge: 111

Themenstarter Thema begonnen von TommySZB
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von Selur
Mal nen älteren Treiber versucht?
(Falls dein Rechner übertacktet ist kann es auch an nem geänderten PCI Takt liegen)

Cu Selur


Rechner taktet immer mal anders, das stimmt (FSB150/175/200), aber ich hab nen NForce2, also fixen PCI/AGP Takt.
Ich hab bisher ältere Treiber genutzt (auch mit leiern) und jetzt am Wochenende erst upgedatet, weil ich ein bisschen was aufnehmen wollte. Bisher liess sich das meist koordinieren, dass ich die "wichtigen" Dinge mit dem anderen aufzeichne.
Das eigenartige ist, dass nur die aufgenommene Datei leiert, wenn ich daneben TV sehe (auch den selben Film), klingt das völlig normal.

Gruss

Dieser Beitrag wurde 4 mal editiert, zum letzten Mal von TommySZB: 14.12.2004 18:05.

14.12.2004 18:01 E-Mail an TommySZB senden Beiträge von TommySZB suchen Nehmen Sie TommySZB in Ihre Freundesliste auf
Selur
spamming old Newbie


images/avatars/avatar-173.png

Dabei seit: 13.03.2002
Beiträge: 10.850

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

eventuell auch mal ne anderes Tool zum capturen versuchen,..

Was anderes fällt mir auch nicht ein, da ich nur selten capture und wenn dann nur DVB Streams smile

Cu Selur

__________________
Hybrid
14.12.2004 18:19 Beiträge von Selur suchen Nehmen Sie Selur in Ihre Freundesliste auf
TommySZB
Doppel-As


Dabei seit: 03.11.2002
Beiträge: 111

Themenstarter Thema begonnen von TommySZB
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von Selur
eventuell auch mal ne anderes Tool zum capturen versuchen,..

Was anderes fällt mir auch nicht ein, da ich nur selten capture und wenn dann nur DVB Streams smile

Cu Selur


Ich werde das mal testen. DVB hätte ich gerne gehabt, geht aber nicht, die Sat-Schüssel darf ich nicht aufbauen (MIeter in ner Eigentumsanlage) und was der Kabelanbieter als DVB-c anbietet sind ARD+ZDF+Konsorten unglücklich

Danke erstmal für deine Tipps smile
14.12.2004 18:29 E-Mail an TommySZB senden Beiträge von TommySZB suchen Nehmen Sie TommySZB in Ihre Freundesliste auf
Selur
spamming old Newbie


images/avatars/avatar-173.png

Dabei seit: 13.03.2002
Beiträge: 10.850

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

mal über ne DVB-T Karte und ne Zimmerantenne hinterm Fenster nachgedacht?
(hat wer im deutschen doom9/gleitz forum gemacht soweit ich mich entsinne und geht wohl gut)

Cu Selur

__________________
Hybrid
14.12.2004 20:41 Beiträge von Selur suchen Nehmen Sie Selur in Ihre Freundesliste auf
TommySZB
Doppel-As


Dabei seit: 03.11.2002
Beiträge: 111

Themenstarter Thema begonnen von TommySZB
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ja,
hab ich, das Problem daran ist, dass hier noch kein Ausbau erfolgt ist, der soll 2005 rund um Weimar kommen (30km in etwa), d.h. Jena liegt dann in der Randzone und ich weiss noch nicht ob der Empfang ausreicht. Momentan gibts hier noch kein DVB-T.

Gruss
15.12.2004 13:22 E-Mail an TommySZB senden Beiträge von TommySZB suchen Nehmen Sie TommySZB in Ihre Freundesliste auf
Selur
spamming old Newbie


images/avatars/avatar-173.png

Dabei seit: 13.03.2002
Beiträge: 10.850

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Das ist natürlich doof, eventuell weiß ja doch noch wer anders ne andere mögliche Fehlerquelle,..

Cu Selur

__________________
Hybrid
15.12.2004 13:27 Beiträge von Selur suchen Nehmen Sie Selur in Ihre Freundesliste auf
Videostation
Super Moderator


images/avatars/avatar-81.gif

Dabei seit: 16.03.2002
Beiträge: 1.533
Herkunft: Dresdner Raum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich habe zwar kein WinDVR3, aber kann es sein das du erst ein eigenes Profil anlegen musst, um die Abtastfrequenz auf 44kHz zu ändern?

Was vestehst du eigentlich unter leiern? Schwankt die Geschwindigkeit der Tonspur oder ist der Ton richtig verzerrt?

Seit wann gibt's denn TV-Karten von Targa? Hab ich noch nix davon gehört.

__________________
WWW.VIDEOSTATION-ONLINE.DE
15.12.2004 18:38 E-Mail an Videostation senden Homepage von Videostation Beiträge von Videostation suchen Nehmen Sie Videostation in Ihre Freundesliste auf
TommySZB
Doppel-As


Dabei seit: 03.11.2002
Beiträge: 111

Themenstarter Thema begonnen von TommySZB
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Leiern heisst wie ne Kassette die leiert, nicht asynchron, aber speziell Musik klingt echt ünschön.
Das mit dem Profil ist genau das Problem, da kann ich nicht von 48Khz runter, ich hab gestern nen kurzen Test mit was vordefiniertem gemacht und es klang besser (44Khz). Ich brauche aber ein Profil um die Bitrate entsprechend ansetzen zu können, dass der geschnittene Film 4GB nicht übersteigt (wegen XMPeg).

Die Targa Karte war in nem OEM Targa Rechner drin, das Gerät nennt sich TV Station.
Ich hab die günstig über ne Newsgroup gekauft.

Gruss
16.12.2004 18:17 E-Mail an TommySZB senden Beiträge von TommySZB suchen Nehmen Sie TommySZB in Ihre Freundesliste auf
Videostation
Super Moderator


images/avatars/avatar-81.gif

Dabei seit: 16.03.2002
Beiträge: 1.533
Herkunft: Dresdner Raum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Ich brauche aber ein Profil um die Bitrate entsprechend ansetzen zu können, dass der geschnittene Film 4GB nicht übersteigt (wegen XMPeg).

Afaik lässt sich in WinDVR3 auch ein "File Split Point" im Profil setzen, damit automatisch ein neues File erzeugt wird, wenn eine bestimmte Dateigröße erreicht ist. So sollte es auch keine Probs mit XMpeg geben. Am einfachsten sollte es gehen indem du ein vorhandenes Profil duplizierst und dann die Parameter anpasst.

Hast du zwischenzeiltlich mal mit einem anderen Tool getestet, ob der Ton dort auch leiert?

CU Videostation

__________________
WWW.VIDEOSTATION-ONLINE.DE
18.12.2004 18:58 E-Mail an Videostation senden Homepage von Videostation Beiträge von Videostation suchen Nehmen Sie Videostation in Ihre Freundesliste auf
TommySZB
Doppel-As


Dabei seit: 03.11.2002
Beiträge: 111

Themenstarter Thema begonnen von TommySZB
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Das XMPeg Problem hab ich im XMpeg Forum beschrieben, weshalb ich nicht 2 Teile encoden kann.
Welches Ausweiche Capture Tool zum testen würdest du empfehlen?

Gruss
20.12.2004 15:32 E-Mail an TommySZB senden Beiträge von TommySZB suchen Nehmen Sie TommySZB in Ihre Freundesliste auf
Videostation
Super Moderator


images/avatars/avatar-81.gif

Dabei seit: 16.03.2002
Beiträge: 1.533
Herkunft: Dresdner Raum

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Das XMPeg Problem hab ich im XMpeg Forum beschrieben, weshalb ich nicht 2 Teile encoden kann.

Das hab ich noch gar nicht gelesen. Augen rollen
Ich habe zum schneiden meist MPEG2Cut v1.15 verwendet, was auch problemlos geklappt hat. Das Tool speichert das entsprechende Teilstück auch gleich als *.VOB. In Zusammenarbeit mit XMPEG ist das schon mal ein Vorteil. Denn wenn du die Teilstücke folgendermaßen umbenennst, lädt XMPEG alles hintereinander:

VTS_01_1.VOB
VTS_01_2.VOB
...

Das hatte Selur auch schon geschrieben. Musst nur aufpassen, dass du mit einer "1" beginnst und nicht mit einer "0".

Zitat:
Welches Ausweiche Capture Tool zum testen würdest du empfehlen?

Ich würde VirtualVCR empfehlen, macht sich eigentlich sehr gut. Es geht natürlich auch VirtualDub. Allerdings kann es hier zu Problemen bei der Aufnahme kommen, da es für Karten mit Philips-Chip afaik keine VfW-Treiber gibt.

CU Videostation

__________________
WWW.VIDEOSTATION-ONLINE.DE
20.12.2004 19:52 E-Mail an Videostation senden Homepage von Videostation Beiträge von Videostation suchen Nehmen Sie Videostation in Ihre Freundesliste auf
TommySZB
Doppel-As


Dabei seit: 03.11.2002
Beiträge: 111

Themenstarter Thema begonnen von TommySZB
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Danke,
ich hatte ne 0er Vob gemacht und mich gewundert wieso es nicht funzt.
Ich werde das mal alles austesten. Danke so long für die Hilfe.
Da ich Weihnachten den grossen Rechner eh nicht zur Verfügung habe, wird der Test wohl erst in den Zwischentagen.

Ich melde mich wieder smile

Grüße und Frohe Weihnachten!
21.12.2004 15:08 E-Mail an TommySZB senden Beiträge von TommySZB suchen Nehmen Sie TommySZB in Ihre Freundesliste auf
TommySZB
Doppel-As


Dabei seit: 03.11.2002
Beiträge: 111

Themenstarter Thema begonnen von TommySZB
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,
ich will mal die neuesten Entwicklungen posten:
Das gesamte Encoding Problem von XMpeg konnte ich mit den Vobs lösen, geht sogar schneller als mit dem oben empfohlenen Programm:
Aufnahme mit WinDVR als MPEG2, Schnitt mit MPEG VCR, je nach Filmlänge in 10min durch, danach die erzeugten MPEGs in .Vob umbenennen, das dann durch XMPEG jagen und der Film sieht genau so aus, wie ich das erwarte.

Zum Tonproblem: Das ganze lag an der Verbindung TV-Karte-WinDVR-Audigy 2; ich habe eben die Targa Karte durch ne Cinergy 600 ersetzt und plötzlich hat WinDVR bei Aufnahmeschema am besten schon von sich aus 44,1KHz, ich kann mit de rkRate auch über den Line-In gehen, was zwar WinDVR2 nicht versteht, die 3er Version klappt aber prima.
So wie das jetzt ist, kann ich mit 2 Rechner komplett aufnehmen, auch Dank der Hilfe von hier!

Danke an alle, die Tipps mit den Vobs und der leiern Thread wegen der Sampling Rate waren entscheiden.

Gruss

Thomas
03.02.2005 14:40 E-Mail an TommySZB senden Beiträge von TommySZB suchen Nehmen Sie TommySZB in Ihre Freundesliste auf
Selur
spamming old Newbie


images/avatars/avatar-173.png

Dabei seit: 13.03.2002
Beiträge: 10.850

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Freut mich zu lesen, dass nun alles klappt. smile

Cu Selur

__________________
Hybrid
03.02.2005 14:41 Beiträge von Selur suchen Nehmen Sie Selur in Ihre Freundesliste auf
TommySZB
Doppel-As


Dabei seit: 03.11.2002
Beiträge: 111

Themenstarter Thema begonnen von TommySZB
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Eine Frage hätte ich dann doch noch *gg*

Mit welchem Programm kann ich Radio aufzeichnen?

Gruss
03.02.2005 14:46 E-Mail an TommySZB senden Beiträge von TommySZB suchen Nehmen Sie TommySZB in Ihre Freundesliste auf
Selur
spamming old Newbie


images/avatars/avatar-173.png

Dabei seit: 13.03.2002
Beiträge: 10.850

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

noch nie versucht, aber eventuell hilft das hier:
http://www.essential-freebies.de/board/viewtopic.php?t=5053

Cu Selur

__________________
Hybrid
03.02.2005 15:03 Beiträge von Selur suchen Nehmen Sie Selur in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
*offizielles deutsches flaskmpeg & dvdtoogm board* » *vhs/tv=>avi* » TV Capture - Ton "leiert"

WBB, entwickelt von WoltLab GmBH