*offizielles deutsches flaskmpeg & dvdtoogm board*
Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen FlaskChat Zur Startseite

*offizielles deutsches flaskmpeg & dvdtoogm board* » *dvdtoogm* » DVDtoOGM stoppte zu arbeiten. » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen DVDtoOGM stoppte zu arbeiten.
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
SandorX
Grünschnabel


Dabei seit: 24.11.2004
Beiträge: 9

DVDtoOGM stoppte zu arbeiten. Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zuerst möchte ich etwas so klarstellen, wenn in allem likelyhood was ich die seltsamen Blicke gramatically sage, Sie warum wissen. Ich bin amerikanisch (ich weiß, haßt jeder Amerikaner-, aber i-didn't Stimme für Bush). Ich spreche nicht Deutsches. Ich übersetze englischen Text durch babelfish.altavista.com und ich übersetze alle mögliche Antworten zurück in Englisch. Es gibt kein Forum, das ich im englischen Abschnitt der Web site zu DVDtoOGM finden kann. Der Ausgang des Programms, das ich Vertretung bin, ist auch, wie er zu mir erschien. I don't möchten riskieren, den Übersetzer zu haben, etwas zu tun, das zum Ausgang sonderbar ist.

DVDtoOgm gut bearbeitet für ungefähr 40 Gebrauch. Dann plötzlich, alles, das ich versuchte, es auf ausgefallen zu benutzen. Es würde vorzeitig beenden und jede ogm Akte, die es produzierte, würde an beschnitten, was Prozentsatz sie beendet, die von Film zu Film schwanken würde, aber immer dieselbe auf dem gleichen Film sogar mit unterschiedlichen Einstellungen wie Akte Größe und "Resizefilter" ist. Ich versuchte, DVDtoOgm uninstalling und das Problem bleibt. Ich versuchte, alle 4 Bestandteile uninstalling, die es separat anbringt und das Problem bleibt. Ich versuchte, es anders als einzustellen; Ich hatte es immer 2-pass mit dem ogg Audio verwendet, der vorher am 3 mit einem Lanczos Filter mit XviD eingestellt wurde. Ich versuchte es 1-pass. EINER der FÜNF Filme, die mit 2-pass ausfielen, folgte mit 1-pass. Ich versuchte ihn mit einem bicubic Filter. Ich habe ihn mit der Einstellung des Tones auf mp3 anstelle vom ogg versucht. Es doesn't Angelegenheit. Nichts unterscheidet. Ich habe nicht anderes Codecs versucht. Ich kann XviD ogm Akten noch aufpassen. Mein Codec nicht ging irgendwie spontan Schlechtes. Das Problem muß anderwohin sein.



Im Beispiel unten, die vorgewählte "Total Akte Size" unter bitrate waren 1111 Megabytes und die ursprüngliche Filmlänge ist 1 Stunde, 43 Minuten und 9 Sekunden. Die ogm Akte, die sie produzierte, war 29 Minuten und 23 Sekunden und 348 Megabytes lang. Das heißt, ist das Verhältnis des Gedächtnisses zur Länge (die ein Maß wie bitrate aber Einschließen Audio sein würde), eine bloße Abweichung 9.96% (höher) als die, die ich vorwählte, der nicht zu unerwartetes betrachtendes it's 2-pass ist und auf Durchschnitt zur Hälfte ein des Films als das andere dunkler sein könnte, aber es wird beschnitten, gerade wie ich beschrieb.


-------------------------



DVDtoOgm - Encoding Job:

Encoding Audio 1: IllswId AC3 T01 3_2ch 448Kbps 48KHz.wav
Encoding Video Multipass, Pass 1: C:\temp\IllswId.avs
Encoding Video Multipass, Pass 2: C:\temp\IllswId.avs
Muxing Ogm Inputs: C:\temp\IllswId.ogm



DVDtoOgm 1.41 beta
Encoding Log File:


Files:

Sorce File C:\temp\IllswId.d2v
Final Movie-File: C:\temp\IllswId.ogm
Movie File: C:\temp\IllswId_Movie.avi
AVS-File: C:\temp\IllswId.avs


Job Settings:

Mux Audio & Video: true
Delete Files: true
Write Log File: true
Split Final Movie: false
Clean up Directory: true
Video Codec: XviD


Calculate Bitrate:

Audio 1 Size: 79687 KB
Final Ogm Size: 1137664 KB
Add File Size: 0 KB
Bitrate: 1384
Frames: 185492
Framerate: 29.970
Movie Duration: 1 : 43 : 9
Resolution: 640 x 352


Audio 1 Information:

Audio 1 Source: C:\temp\IllswId AC3 T01 3_2ch 448Kbps 48KHz.wav
Audio 1 Comment: None
Audio 1 Re-Calc.: true
Audio 1 Fin. File: C:\temp\IllswId AC3 T01 3_2ch 448Kbps 48KHz.ogg
Commandline: -core( -input "C:\temp\IllswId AC3 T01 3_2ch 448Kbps 48KHz.wav" -output "C:\temp\IllswId AC3 T01 3_2ch 448Kbps 48KHz.ogg" -logfile "C:\temp\IllswId AC3 T01 3_2ch 448Kbps 48KHz.log" ) -ota( -hybridgain -d 0 ) -azid( -L -3db -s surround -c normal ) -ogg ( -q 0.300 ) -profile( DVDtoOgm )




Start Encoding Progress:


[1:29:49 AM]: Start Encoding Audio 1
[1:42:30 AM]: Finished Encoding Audio 1

[1:42:30 AM]: Audio 1 final Filesize: 72128 KB
[1:42:30 AM]: Re-Calculate Bitrate: 1394 kbps

[1:42:30 AM]: Adding this Script to VirtualDubMod.jobs:

// VirtualDub job list (Sylia script format)
// This is a program generated file -- edit at your own risk.
//
// $numjobs 1
//

// $job "DVDtoOgm - Encoding Job"
// $input "C:\temp\IllswId.avs"
// $output "C:\temp\IllswId_Movie.avi"
// $state 0
// $start_time 0 0
// $end_time 0 0
// $script

VirtualDub.Open("C:\\temp\\IllswId.avs",0,0);
VirtualDub.RemoveInputStreams();
VirtualDub.video.SetDepth(24,24);
VirtualDub.video.SetMode(1);
VirtualDub.video.SetFrameRate(0,1);
VirtualDub.video.SetIVTC(0,0,-1,0);
VirtualDub.video.SetRange(0,0);
VirtualDub.video.SetCompression(0x64697678,0,10000,0);
VirtualDub.video.filters.Clear();
VirtualDub.subset.Delete();
VirtualDub.SaveAVI("C:\\temp\\IllswId_Movie.avi");
VirtualDub.Close();

// $endjob
//
//--------------------------------------------------
// $done

[1:42:30 AM]: Start Encoding Video - Multipass, 1st-pass
[2:24:05 AM]: ERROR: VirtualDubMod found this Error: "Avisynth read error: Avisynth: caught an access violation at 0x01270c32, attempting to read from 0x01d1ff02"
[2:24:05 AM]: Finished Encoding Video - Multipass, 1st-pass

[2:24:05 AM]: Hopefully Encoded Frames: 185492
[2:24:05 AM]: Encoding Duration: 0 Hours, 41 Minutes, 34 Seconds
[2:24:05 AM]: Encoding Speed: 5455.647 Frames per Second

[2:24:05 AM]: Adding this Script to VirtualDubMod.jobs:

// VirtualDub job list (Sylia script format)
// This is a program generated file -- edit at your own risk.
//
// $numjobs 1
//

// $job "DVDtoOgm - Encoding Job"
// $input "C:\temp\IllswId.avs"
// $output "C:\temp\IllswId_Movie.avi"
// $state 0
// $start_time 0 0
// $end_time 0 0
// $script

VirtualDub.Open("C:\\temp\\IllswId.avs",0,0);
VirtualDub.RemoveInputStreams();
VirtualDub.video.SetDepth(24,24);
VirtualDub.video.SetMode(1);
VirtualDub.video.SetFrameRate(0,1);
VirtualDub.video.SetIVTC(0,0,-1,0);
VirtualDub.video.SetRange(0,0);
VirtualDub.video.SetCompression(0x64697678,0,10000,0);
VirtualDub.video.filters.Clear();
VirtualDub.subset.Delete();
VirtualDub.SaveAVI("C:\\temp\\IllswId_Movie.avi");
VirtualDub.Close();

// $endjob
//
//--------------------------------------------------
// $done

[2:24:05 AM]: Start Encoding Video - Multipass, nth-pass - No 2
[3:05:46 AM]: ERROR: VirtualDubMod found this Error: "Video compression error: An unknown error occurred (may be corrupt data). (error code -100)"
[3:05:46 AM]: Finished Encoding Video - Multipass, nth-pass - No 2

[3:05:46 AM]: Hopefully Encoded Frames: 185492
[3:05:46 AM]: Encoding Duration: 0 Hours, 41 Minutes, 41 Seconds
[3:05:46 AM]: Encoding Speed: 4524.195 Frames per Second

[3:05:46 AM]: Adding this Script to VirtualDubMod.jobs:

// VirtualDub job list (Sylia script format)
// This is a program generated file -- edit at your own risk.
//
// $numjobs 1
//

// $job "DVDtoOgm - Muxing Job"
// $input "C:\temp\IllswId_Movie.avi"
// $output "C:\temp\IllswId.ogm"
// $state 0
// $start_time 0 0
// $end_time 0 0
// $script

VirtualDub.Open("C:\\temp\\IllswId_Movie.avi",0,0);
VirtualDub.RemoveInputStreams();
VirtualDub.stream[0].SetSource("C:\\temp\\IllswId AC3 T01 3_2ch 448Kbps 48KHz.ogg",0x00000204);
VirtualDub.stream[0].SetMode(0);
VirtualDub.stream[0].SetInterleave(1,500,1,0,0);
VirtualDub.stream[0].SetClipMode(1,1);
VirtualDub.stream[0].SetConversion(0,0,0,0,0);
VirtualDub.stream[0].SetVolume();
VirtualDub.stream[0].SetCompression();
VirtualDub.stream[0].EnableFilterGraph(0);
VirtualDub.stream[0].filters.Clear();
VirtualDub.video.SetDepth(24,24);
VirtualDub.video.SetMode(0);
VirtualDub.video.SetFrameRate(0,1);
VirtualDub.video.SetIVTC(0,0,-1,0);
VirtualDub.video.SetRange(0,0);
VirtualDub.video.SetCompression();
VirtualDub.video.filters.Clear();
VirtualDub.subset.Delete();
VirtualDub.SaveOGM("C:\\temp\\IllswId.ogm");
VirtualDub.Close();

// $endjob
//
//--------------------------------------------------
// $done

[3:05:46 AM]: Start Muxing Audio, Video & Ogm Inputs
[3:07:03 AM]: Finished Muxing Audio, Video & Ogm Inputs

[3:07:03 AM]: ERROR: Final movie size is smaller than intermediate file size! Not deleting intermediate Files!

[3:07:03 AM]: Main Directory cleaned up!


Job Finished - End of Log-File
27.11.2004 01:45 E-Mail an SandorX senden Beiträge von SandorX suchen Nehmen Sie SandorX in Ihre Freundesliste auf
Selur
spamming old Newbie


images/avatars/avatar-173.png

Dabei seit: 13.03.2002
Beiträge: 10.850

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Welcome on the board smile

The majority of us isn't that bad in english so it might be easier to comunicate if you don't use babelfish. (it really gives a crappy fulltext translation) Augenzwinkern

Thanks to babelfish I'm not quite sure what the problem really is, but looking at the log file I see the following things:

1st
Zitat:
VirtualDubMod found this Error: "Avisynth read error: Avisynth: caught an access violation at 0x01270c32, attempting to read from 0x01d1ff02"

Normally this indicates that one of the filters you used in the avisynth script screws up (=> plz post the avisynth script (.avs file) without the lines that start with a '#' symbol) or your system is kind of instable, e.g. heat and/or ram problems. => check your systems temperature and the RAM (e.g. with www.memtest86.com )

2nd
Zitat:
"Video compression error: An unknown error occurred (may be corrupt data). (error code -100)"

This normally indicates that something is wrong with the input source or the system (e.g overclocked system, heat problems,.. => if your system is overclocked, clock it to normal settings)

If your input isn't a dvd plz post some additional infos about it. If it's a dvd check if you can watch the vob files on your hdd with a software dvd player e.g. PowerDVD or WinDVD. If you encounter any problem watching the vob files on your hdd something might have gone wrong during the 'ripping' process.

Cu Selur

Ps.: normally we don't hate americans, even if they voted for bush smile

__________________
Hybrid
27.11.2004 07:42 Beiträge von Selur suchen Nehmen Sie Selur in Ihre Freundesliste auf
Dreamer 2002
DVDtoOgm&DVDtoMkv-Team


images/avatars/avatar-164.jpg

Dabei seit: 02.05.2002
Beiträge: 3.926
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hey nice a american here @ flaski board großes Grinsen . Listen I have a little question to you! I think you used the english guide of DVDtoOgm, is it OK to understand? Its made by me and it was very hard to create it Augen rollen

Anyway you are welcome here Augenzwinkern


Dreamer 2002
27.11.2004 08:10 E-Mail an Dreamer 2002 senden Beiträge von Dreamer 2002 suchen Nehmen Sie Dreamer 2002 in Ihre Freundesliste auf
Balm
DVDtoOgm&DVDtoMkv-Team


images/avatars/avatar-6.gif

Dabei seit: 17.03.2002
Beiträge: 2.385
Herkunft: Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi,

for english threads about DVDtoOgm look here or here.

Of course you also can ask your questions in this forum smile )

Cu Balm

PS: I hate my english traurig

__________________
...auch im IRC-Channel zu finden...


27.11.2004 11:44 E-Mail an Balm senden Homepage von Balm Beiträge von Balm suchen Nehmen Sie Balm in Ihre Freundesliste auf
SandorX
Grünschnabel


Dabei seit: 24.11.2004
Beiträge: 9

Themenstarter Thema begonnen von SandorX
continuing in English Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Well Selur, that's rather disappointing. The German-to-English translator left some things looking goofy, but I generally could figure out what was said, so I assumed the English-to-German was adequate as well. I will continue in English then. I do remember reading about some electronic translator changing English back to English through several other languages, starting with "The spirit is strong but the flesh is weak" and the output was "The wine is good but the meat is rotten". 3 cheers for the German educational system. I went to school in a rural area and was supposedly to be taught French by a teacher who herself didn't speak it. Withstanding to this day, I know more Japanese (which isn't much) from the Japanese animation I have watched than French from all 4 years of high-school. But then I was miserable and depressed all through high school and probably would have learned more had I tried my hardest.

Basically what I tried to translate to German was that for about 40 uses, DVDtoOGM worked fine. (Mostly Star Trek episodes. I didn't put that into babelfish though) Suddenly it stopped working. That time, I had let it compute overnight and when I got up the next morning, the .ogm output file was truncated (cut short). It was approximately the first 30% of the 2-hour movie I was trying to encode. I watched some of the .ogm file and it played well for the part that did encode. It simply stopped without warning at a point in the movie that wasn't particularly meaningful. It wasn't even a chapter break. It did the same thing with other movies, though rarely did it make it 30% through. It usually stopped on the order of magnitude of 1% through.

I tried uninstalling DVDtoOGM and reinstalling it. It didn't work. I tried many different settings. The Resizefilter was set to Lanczos before, so I tried bicubic. I tried setting the .ogg sound compression level from my usual level of .30 to .25. I tried .mp3 sound. I tried making it a 1-pass encoding instead of 2-pass (and that actually worked for ONE of the 5 movies with which I tried and failed - the one that made it 30% through in fact). I did not uninstall codecs and reinstall them however, because I do not remember the online locations of all the places I got all my codecs, nor do I think there is anything wrong with them. The .ogm files I produced before this happened play without a problem, so they work for the reverse process at least. I do notice that while it makes it a different fraction through the encoding process for every movie, it always stops at the same fraction on the same movie, regardless of the selected file size or the filter or sound or number-of-passes settings.

Dreamer2002 - The guide from which I put together the steps I needed to perform to run DVDtoOGM was one which used the movie "Ice Age" (which I did not see because I strongly dislike the voice of Ray Romano) as an example, and it had a picture from it. Is that the guide you wrote? If so, then my compliments to you. Its grammar and continuity were constructed so well, I did not know it was written by someone whose first language wasn't English until you told me.

Balm - thank you. Since I already have the thread going here, I'd like to see what people say before I try somewhere else.


//Sandor
27.11.2004 23:14 E-Mail an SandorX senden Beiträge von SandorX suchen Nehmen Sie SandorX in Ihre Freundesliste auf
Selur
spamming old Newbie


images/avatars/avatar-173.png

Dabei seit: 13.03.2002
Beiträge: 10.850

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Are you trying to convert a dvd or a captured mpeg2 steam?

Okay, since it worked before I assume your are doing everything the way it's ment to be.
But since it's not working I'm back to the assumtion, that:
a. something with the avisynth installation (corrupt filters, wrong version,..)
b. something is wrong with the system (heat? ram problem? overclocked cpu?); maybe something got corruped / broke during the time you encoded overnight (=> ramtest, check heat,...)
c. source file got corrupted. If you source is a captured mpeg2 stream, project x and/or pvastrumento might help.

A systemwide hardware check might help, I don't think that the problem is codec related since the avisynth error should be unrelated to any codecs.

Cu Selur

__________________
Hybrid
28.11.2004 09:48 Beiträge von Selur suchen Nehmen Sie Selur in Ihre Freundesliste auf
SandorX
Grünschnabel


Dabei seit: 24.11.2004
Beiträge: 9

Themenstarter Thema begonnen von SandorX
system problems Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

I never did anything to the CPU speed nor would I know how short of taking out a crystal or a saw filter and putting in one of a different frequency. The computer speed is in its original condition as it was when I bought it from Compaq, which is 2.5 Gigahertz and that is plenty fast. Almost a thousand times faster than any microcontroller I have ever dealt with. I would not be so foolish as to try to force it to go even faster. My policy is not to consider messing with anything that works in the microwave frequency range, as if electronics that operate at UHF isn't finicky enough. I do not know how to test heat, but I can hear the fan running at the same speed as always and if it didn't overheat before, I speculate it wouldn't now, unless it reached some critical level of dust and I don't see very much as I open the computer.

I can say that without apparent reason the system does appear to 'screw up' more now than ever before. Menial tasks that before it would just do, now cause the computer to stall for close to a minute, and minutes at a time if I try to do 2 such things at once. I can no longer watch DVDs on my computer, even those on my hard drive. It plays for 2 or 3 seconds and then stalls, then resumes for 2 or 3 seconds and stalls again in a cycle. Occasionally if I try to fast forward or rewind, the computer will lock up. Nothing but restarting the whole thing can snap it out of it. I can watch .ogm files, though I suspect it is because the bitrate is smaller. The DVD burner will not write any faster than 1x. Any more than that and the buffer falls to 1% and the burn fails. This occurred once a few months before and it was fixed when I replaced the IDE cable. This time, the problem occurred, and then it suddenly went away. Then it reappeared, and I tried replacing the IDE cable the second time, and even the DVD drive, but the exact extent of the problem is constant no matter what, so I wonder if it is not the motherboard itself now. I have often removed all spyware and adware on my computer, and that doesn't fix it.

The computer doesn't seem to recognize anything wrong with itself that I can find definitively. There are 376 megabytes of RAM (256+128=384 - I guess windows does something weird with 8 to make it 376). It doesn't say anything is wrong with the device.
28.11.2004 19:21 E-Mail an SandorX senden Beiträge von SandorX suchen Nehmen Sie SandorX in Ihre Freundesliste auf
SandorX
Grünschnabel


Dabei seit: 24.11.2004
Beiträge: 9

Themenstarter Thema begonnen von SandorX
RE: system problems Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Oh, by the way - avisynth installed automatically as I installed DVDtoOGM, so if it is the wrong version then a lot of people would be in trouble because the wrong thing is then built into DVDtoOgm_1.41_beta_Full_Installer.exe. And if it got corrupted, I would think that would be fixed when I uninstalled all 4 things that DVDtoOGM installed and reinstalled it all (I mentioned I tried that).

About the source. We're talking about commercially released DVDs that I then put on my computer and try to turn into ogm files. Like a movie. I don't know if all .VOB files are created equal or not, but that is the best I can do. I can say that it worked with the same sort of movie before, and now it works with nothing I can test. I don't have a DVD recorder so I can't see if it likes the output of one of those. I hear they are different somehow.
28.11.2004 19:30 E-Mail an SandorX senden Beiträge von SandorX suchen Nehmen Sie SandorX in Ihre Freundesliste auf
Selur
spamming old Newbie


images/avatars/avatar-173.png

Dabei seit: 13.03.2002
Beiträge: 10.850

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

"The DVD burner will not write any faster than 1x. Any more than that and the buffer falls to 1% and the burn fails"
Sounds like a problem with the udma mode of the ide drives, you might want to check if your ide drives are all in udma mode.
Zitat:
1. Right-click My Computer, and then click Properties.
2. Click the Device Manager tab.
3. Double-click the Disk Drives branch to expand it, click the hard disk you want to use UDMA with, and then click Properties.
4. Click the Settings tab.
5. If the UDMA check box is available, click to select the UDMA check box, and then skip to the next step. If the UDMA check box is missing, contact the manufacturer of your hard disk or hard disk controller to inquire about the availability of drivers for your hardware that support UDMA. For information about how to contact your hardware manufacturer, view the "More Information" section of this article.
6. Click OK, click OK, and then restart your computer.

source: Microsoft

Zitat:
Occasionally if I try to fast forward or rewind, the computer will lock up.

A Freezing system is never good. If your board is on list and got a heat sensor you could use MainBoardMonitor to monitor the system heat while it's running.

If your system got no heat sensor, opening the case while working on the cpu might help to deliver some additional air to the fans which might help with a heat problem.


Since it's a normal DVD the source should be fine. (you should be able to playback the files that the ripper copied to your hdd with a software player)

Cu Selur

__________________
Hybrid
29.11.2004 08:29 Beiträge von Selur suchen Nehmen Sie Selur in Ihre Freundesliste auf
SandorX
Grünschnabel


Dabei seit: 24.11.2004
Beiträge: 9

Themenstarter Thema begonnen von SandorX
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Going through the device manager like you suggested, in the "Properties" tab, all that is shown are "CD Player Volume" and "Digital CD Playback". There is no mention of UDMA, or under the other tabs either. There is nothing when I expand the information on the hard drives either (which is a long shot).

The only place I've seen any mention of UDMA or Ultra DMA is in the BIOS settings when I first turn on the computer. So you're saying I should enable Ultra DMA? I'm not sure whether it's disabled or enabled. I don't think that explains why the problem is intermittent though. It could read fast and write at 4x, then it couldn't, then it could, and now it can't.

About the temperature monitor. I don't see an actual link to the file on that download site. Sure, it lists the file, but I can't actually find where I'm supposed to get it. It lists a bunch of mirror sites, but they seem to be general websites with lots of things and I can't find it through any of the ones I tried. Under windows help, I don't see anything indicating it can display the temperature of the processor anyway. Are you sure there is even a sensor there to determine the temperature? It seems to me that if there were, Windows would simply have it built into itself a low-level feature that simply shows that temperature and no special software would help with it.
29.11.2004 21:15 E-Mail an SandorX senden Beiträge von SandorX suchen Nehmen Sie SandorX in Ihre Freundesliste auf
ajf
DVDtoOgm & DVDtoMkv-Team


Dabei seit: 17.03.2002
Beiträge: 4.211
Herkunft: Erding

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Here is a direct download link for the Motherboard Monitor:
http://www.casemods.net/Downloads/MBM5370.EXE
ajf
29.11.2004 21:40 E-Mail an ajf senden Homepage von ajf Beiträge von ajf suchen Nehmen Sie ajf in Ihre Freundesliste auf
EthanoliX
Kaiser


images/avatars/avatar-100.gif

Dabei seit: 11.04.2002
Beiträge: 1.310
Herkunft: Mainz

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

1) You should have DMA enabled in your BiIOS options.
2) You get to the DMA options choosing the properties of both of the IDE controllers in the device manager. If "DNA if possible" is not selected, select ist.
After restarting the system DMA should be enabled. You can check it at the same place.

If that still doesn't enable DMA, there might be another reason:
If WinXP gets too many read errors during data transfer from DVD drives, transfer mode is automatically set to PIO. Even setting it to DMA again in the properties of the IDE channels won't change.

The only way to get DMA mode back ist to uninstall the complete IDE channel. I had the same problem with my notebook. But take care, i don't know what happens, if you try to deinstall the channel, your WinXP partition is attached to.

edit
Zitat:
(ich weiß, haßt jeder Amerikaner-, aber i-didn't Stimme für Bush)


Hey, although there are some (a lot?) people around here, who disagree with Bush's policy, it doesn't mean we don't like or even hate americans. Augenzwinkern
Especialy not if if they are so polite like you, trying every possible way, translating your question into our language.

Welcome to our board. smile

__________________
"Der größte Trick, den der Teufel je gebracht hat, war die Menschheit glauben zu lassen, es gäbe ihn gar nicht."

Roger "Verbal" Kint, Die üblichen Verdächtigen

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von EthanoliX: 01.12.2004 10:44.

01.12.2004 10:34 E-Mail an EthanoliX senden Beiträge von EthanoliX suchen Nehmen Sie EthanoliX in Ihre Freundesliste auf
Selur
spamming old Newbie


images/avatars/avatar-173.png

Dabei seit: 13.03.2002
Beiträge: 10.850

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
It seems to me that if there were, Windows would simply have it built into itself a low-level feature that simply shows that temperature and no special software would help with it.

most mainboards come with such a feature (it's not new or special), but afaik windows has no built in support for these sensors.

Cu Selur

__________________
Hybrid
01.12.2004 11:04 Beiträge von Selur suchen Nehmen Sie Selur in Ihre Freundesliste auf
SandorX
Grünschnabel


Dabei seit: 24.11.2004
Beiträge: 9

Themenstarter Thema begonnen von SandorX
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

I have some more clues into the cause of the problem now. I tried uninstalling DVDtoOGM and reinstalling it again, and this time, discovered that Avisynth and Gabest (Vobsub) left folders in my "Program Files" directory that were NOT empty. This was good! It was the residue from the previous installation I was looking for. I deleted the folders and reinstalled and for a while DVDtoOGM worked again.

Then, I had just started the encoding of a movie and realized that I forgot to click the "Add" button to the right of "recalculate bitrate if needed". From experience, I remembered that the movie will have no sound if that happens. So, I killed it and started again. Whoever may be reading this, if you have tried it before, you know that trying to terminate DVDtoOGM is tough. Because it is not all one process and it doesn't like to be killed and it gives multiple warning messages when you TRY to kill the tasks unlike most things in Windows. I finally closed DVDtoOGM and VOBSUB and it sat there processing for a long while even though it should have been doing nothing, as often computers running windows do when tasks are killed. And when I started it up, it did not work again. "AHA!" I thought. I have solved the mystery. And I knew the solution. Only this time when I uninstalled DVDtoOGM, the folders for Gabest and Avisynth WERE empty and it STILL didn't work properly after installing it again. Not reliably. It works for perhaps 50% of the things I try. (To tell the truth though, I do not know for certain if it was this way the first time I got it working again, because I only got it working with 2 movies before the third in which I killed the task and messed it up again and perhaps it merely liked those 2 I first tried). AND while the widescreen things (16x9) are perfectly fine, whenever I have something that is full frame (4x3), it ends up having normally faint horizontal lines all across the screen that become very prominent when there is motion. I looked back on the OLD 4x3 stuff I encoded before the problem ever came up the first time and it was ALL PERFECT. So, perhaps these clues give away to someone what is going on?
06.12.2004 22:33 E-Mail an SandorX senden Beiträge von SandorX suchen Nehmen Sie SandorX in Ihre Freundesliste auf
SandorX
Grünschnabel


Dabei seit: 24.11.2004
Beiträge: 9

Themenstarter Thema begonnen von SandorX
CPU Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Oh, by the way, I opened up my computer to try to figure out the make and model of my motherboard because the motherboard monitor program asks for it, and I could not find ANY clues ANYWHERE on it as to who the manufacturer was or the model number. There were integrated circuits on it from several manufacturers so that was no help either. I called customer service at Compaq and spoke to someone who barely spoke English and said it was "Echo GL". That was not a choice, and I'll bet it's wrong. Does anyone know what type of motherboard would be in a Compaq Presario S5000NX as it came from the factory 1 year ago?
06.12.2004 22:37 E-Mail an SandorX senden Beiträge von SandorX suchen Nehmen Sie SandorX in Ihre Freundesliste auf
Selur
spamming old Newbie


images/avatars/avatar-173.png

Dabei seit: 13.03.2002
Beiträge: 10.850

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

"AND while the widescreen things (16x9) are perfectly fine, whenever I have something that is full frame (4x3), it ends up having normally faint horizontal lines all across the screen that become very prominent when there is motion.."
So if the 16:9 encodes are fine and the 4:3 got horizontal lines, which sounds like interlacing, you might have to deinterlace and/or use IVTC if you encode a 4:3 movie. If you intput is normal NTSC dvd material, you should always use IVTC (= Telecide & Decimate).

No clue about the mainboard, could also be that mainboard monitor doesn't support the mainboard. (you could just leave the the case open during an encode,.. just for checking Augenzwinkern )

Cu Selur

__________________
Hybrid
07.12.2004 07:26 Beiträge von Selur suchen Nehmen Sie Selur in Ihre Freundesliste auf
SandorX
Grünschnabel


Dabei seit: 24.11.2004
Beiträge: 9

Themenstarter Thema begonnen von SandorX
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Well, my computer just manifested more problems yesterday.

It simply stops. Without warning. No error messages. The screen goes black, the DVD burner light goes on as if it's either reading or writing (I don't have one of the better ones that uses 2 different colors to distinguish). The CPU fan even stops as soon as this happens. I can do nothing but turn it off and turn it on again. It seems to happen when I'm writing a disk, reading a disk, or doing anything otherwise computationally intensive. I tried restarting in safe mode. It did it IMMEDIATELY instead of after a few minutes. I removed the DVD burner and it lasts LONGER but it still happens. I think I need a new motherboard, plain and simple. Do you agree?

Thanks for the telecide and decimate info. Now I know.
10.12.2004 21:06 E-Mail an SandorX senden Beiträge von SandorX suchen Nehmen Sie SandorX in Ihre Freundesliste auf
Selur
spamming old Newbie


images/avatars/avatar-173.png

Dabei seit: 13.03.2002
Beiträge: 10.850

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

sounds like mainboard and or CPU&RAM problem, so I would agree, especially if the cpu fan turns of there's definitely something horribly wrong.

I would at least recommend to call the compaq support.

Cu Selur

__________________
Hybrid
11.12.2004 16:22 Beiträge von Selur suchen Nehmen Sie Selur in Ihre Freundesliste auf
Dreamer 2002
DVDtoOgm&DVDtoMkv-Team


images/avatars/avatar-164.jpg

Dabei seit: 02.05.2002
Beiträge: 3.926
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:

Dreamer2002 - The guide from which I put together the steps I needed to perform to run DVDtoOGM was one which used the movie "Ice Age" (which I did not see because I strongly dislike the voice of Ray Romano) as an example, and it had a picture from it. Is that the guide you wrote? If so, then my compliments to you. Its grammar and continuity were constructed so well, I did not know it was written by someone whose first language wasn't English until you told me.

Thank you, but this wasn't just my work, my girlfriend of that time helped me very well in this kind of language großes Grinsen . Her English is really good, lived for 4 years in america großes Grinsen


Dreamer 2002
11.12.2004 18:24 E-Mail an Dreamer 2002 senden Beiträge von Dreamer 2002 suchen Nehmen Sie Dreamer 2002 in Ihre Freundesliste auf
SandorX
Grünschnabel


Dabei seit: 24.11.2004
Beiträge: 9

Themenstarter Thema begonnen von SandorX
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

I called Compaq customer support. They wanted to charge me a "low one-time fee of just 40 dollars" to speak to an expert. Apparently my 1-year warantee just ran out. Or I could pay them 75 to extend my warantee by 1 year. I'm certainly not paying them since my sum experience with Compaq was asking them for assistance on 3 things before this, in each case they told me what I was trying to do was completely impossible, and in each case I found a way to do it within half an hour of calling support. The last person I spoke to at Compaq couldn't even tell me the brand of my motherboard. She kept saying it was "Echo GL", mispronouncing echo to sound like "eco" in ecology, which I didn't get until she spelled it out. Well, I then looked it up and there is no such thing. At any rate, I spoke to some people and they think it's not the motherboard but specifically the CPU, and that if the motherboard failed it wouldn't even do what little it does. It really bothers me that there are people out there who make so much money selling stuff that disintegrates so quickly and was buggy to begin with. They need better engineers. So why is it I have been out of college for 18 months with a MS in Electrical Engineering, with a 3.9 GPA and I can't get a job? I think I can blame George Bush for that. The US shot itself in the foot 4 years ago, but that didn't keep the majority here from making it shoot itself in the other foot last month. Oh well. I'm not a VLSI person anyway.

Anyway, with the motherboard on the CPU, maybe I should just change the motherboard anyway. Thanks for all your help, people.
14.12.2004 23:02 E-Mail an SandorX senden Beiträge von SandorX suchen Nehmen Sie SandorX in Ihre Freundesliste auf
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
*offizielles deutsches flaskmpeg & dvdtoogm board* » *dvdtoogm* » DVDtoOGM stoppte zu arbeiten.

WBB, entwickelt von WoltLab GmBH