*offizielles deutsches flaskmpeg & dvdtoogm board*
Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen FlaskChat Zur Startseite

*offizielles deutsches flaskmpeg & dvdtoogm board* » *virtualdub(mod) & avisynth* » Bild fehlerhaft evtl. Codec Probleme ? » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): « vorherige 1 [2] Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Bild fehlerhaft evtl. Codec Probleme ?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Dreamer 2002
DVDtoOgm&DVDtoMkv-Team


images/avatars/avatar-164.jpg

Dabei seit: 02.05.2002
Beiträge: 3.926
Herkunft: BW

Themenstarter Thema begonnen von Dreamer 2002
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hat auch nichts gebracht.


Dreamer 2002
09.09.2007 14:28 E-Mail an Dreamer 2002 senden Beiträge von Dreamer 2002 suchen Nehmen Sie Dreamer 2002 in Ihre Freundesliste auf
Selur
spamming old Newbie


images/avatars/avatar-173.png

Dabei seit: 13.03.2002
Beiträge: 10.850

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

guck mal in Graphedit an ob sich beim Ausgabefilter was ändert je nachdem ob Du DivX oder ffdshow verwendest.

__________________
Hybrid
09.09.2007 15:26 Beiträge von Selur suchen Nehmen Sie Selur in Ihre Freundesliste auf
Dreamer 2002
DVDtoOgm&DVDtoMkv-Team


images/avatars/avatar-164.jpg

Dabei seit: 02.05.2002
Beiträge: 3.926
Herkunft: BW

Themenstarter Thema begonnen von Dreamer 2002
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Also wenn ich ffdshow decodieren lasse, dann ist das Bild ebenfalls zu hell.

Aber mit "standard" Einstellung ist alles normal :?

Dreamer 2002 hat dieses Bild (verkleinerte Version) angehängt:
Aufnahme1.jpg

09.09.2007 16:44 E-Mail an Dreamer 2002 senden Beiträge von Dreamer 2002 suchen Nehmen Sie Dreamer 2002 in Ihre Freundesliste auf
Selur
spamming old Newbie


images/avatars/avatar-173.png

Dabei seit: 13.03.2002
Beiträge: 10.850

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Standard?
zu hell -> vielleicht in den Grafikkartentreibern was geändert oder diese upgedated?

__________________
Hybrid
09.09.2007 16:48 Beiträge von Selur suchen Nehmen Sie Selur in Ihre Freundesliste auf
Dreamer 2002
DVDtoOgm&DVDtoMkv-Team


images/avatars/avatar-164.jpg

Dabei seit: 02.05.2002
Beiträge: 3.926
Herkunft: BW

Themenstarter Thema begonnen von Dreamer 2002
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
vielleicht in den Grafikkartentreibern was geändert oder diese upgedated?

Hm.. da könntest Du Recht haben.
Hab da letztens die BETA Treiber draufgehauen wegen Bioshock.

Aber an den Einstellungen kann es nicht liegen!

Wobei ich an diesem Punkt sagen muss, warum hat nVidia den selben bockmist laufen wie ATI?!
Wo sind die alten schönen Einstellungsfenster? Stattdessen hat man nun komische tools laufen wie ControlCenter (ATI) oder nTune (nVidia)?!

unglücklich


Dreamer 2002
09.09.2007 21:08 E-Mail an Dreamer 2002 senden Beiträge von Dreamer 2002 suchen Nehmen Sie Dreamer 2002 in Ihre Freundesliste auf
Dreamer 2002
DVDtoOgm&DVDtoMkv-Team


images/avatars/avatar-164.jpg

Dabei seit: 02.05.2002
Beiträge: 3.926
Herkunft: BW

Themenstarter Thema begonnen von Dreamer 2002
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

So der Fehler müsste nun entdeckt worden sein von mir Augenzwinkern
Hab nur noch nicht die Treiber gewechselt.

Hier mal ein Zitat von einem comment im Winfuture:
Zitat:
Die neuen Beta-Treiber führen bei mir (GeForce 7950 GTX oder so ähnlich) zu massiven Problemen bei der DivX-Wiedergabe (Kontrastfehler, Deblockungsprobleme und so weiter - ganz gruselig und leider nicht "geht noch"). Gilt schon seit einigen Revisionen. Nur die < 100er laufen ordentlich. Ach ja und das neue Controlcenter ist ja mal echt Müll - wozu eine Preview, wenn die sowieso nichts enthält als das Original ohne jede Veränderung...


Also ist es wirklich der Treiber Zunge raus


Dreamer 2002
11.09.2007 13:05 E-Mail an Dreamer 2002 senden Beiträge von Dreamer 2002 suchen Nehmen Sie Dreamer 2002 in Ihre Freundesliste auf
Seiten (2): « vorherige 1 [2] Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
*offizielles deutsches flaskmpeg & dvdtoogm board* » *virtualdub(mod) & avisynth* » Bild fehlerhaft evtl. Codec Probleme ?

WBB, entwickelt von WoltLab GmBH