*offizielles deutsches flaskmpeg & dvdtoogm board*
Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen FlaskChat Zur Startseite

*offizielles deutsches flaskmpeg & dvdtoogm board* » *dvdtoogm* » Probs mit dem AVI file den DVD2OGM ausgibt » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): « vorherige 1 [2] Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Probs mit dem AVI file den DVD2OGM ausgibt
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Selur
spamming old Newbie


images/avatars/avatar-173.png

Dabei seit: 13.03.2002
Beiträge: 10.852

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

"da gebe ich dann zb. -80 ein oder?"
yup

"und was heist das "offset audio to maintain a/v sync mus das angehackt sein oder nicht?"
yup, sollte auch standardmäßig an sein

"das komische ist nur das es da immer 0 hinschreibt!"
1. nicht jeder Film hat einen offset smile
2. ja, das ac3 file das DVD2OGM mit DGIndex/DVD2AVI extrahiert sollte auch den Delay wert drinne haben,..
(sollte DVD2OGM für's später ogm aber fixen)

Cu Selur

__________________
Hybrid
16.04.2005 19:04 Beiträge von Selur suchen Nehmen Sie Selur in Ihre Freundesliste auf
PamDeluxe
Jungspund


Dabei seit: 12.04.2005
Beiträge: 16

Themenstarter Thema begonnen von PamDeluxe
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

O.k. danke erstmal für deine wirklich ausführliche Hilfe!
Jetzt funktioniert ermal alles!
Danke

Grüsse PamDeluxe
17.04.2005 12:15 E-Mail an PamDeluxe senden Beiträge von PamDeluxe suchen Nehmen Sie PamDeluxe in Ihre Freundesliste auf
PamDeluxe
Jungspund


Dabei seit: 12.04.2005
Beiträge: 16

Themenstarter Thema begonnen von PamDeluxe
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

so jetzt war ich dann doch zu voreilig...
Jetzt habe ich das Problem, das ich die Vidoes inklusive AC3spur nicht mehr richtig abspielen kann!
Ich hab sie immer im PowerDVD6 abgespielt! und es gab kein problem!
In der Software habe ich dann bei Audio auf SPDIFoutput gestellt und auch beim AC3 Filter und dann hat alles funktioniert!aber jetzt ist zwar sound aber kein DolbyDigital mehr.
Ich hab eine Audigy2ZSPro Platinum und das Teufel Concept G THX 7.1.
hast du vielleicht einen Rat für mich auf lager?
17.04.2005 21:17 E-Mail an PamDeluxe senden Beiträge von PamDeluxe suchen Nehmen Sie PamDeluxe in Ihre Freundesliste auf
Selur
spamming old Newbie


images/avatars/avatar-173.png

Dabei seit: 13.03.2002
Beiträge: 10.852

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

1. Versuch mal ob es geht wenn Du einen anderen Player als PowerDVD verwendest, z.B. den BsPlayer.
2. poste mal deine Settings im ac3filter
3. ist die Audigy auch auf spdif eingestellt ?

Cu Selur

__________________
Hybrid
17.04.2005 21:31 Beiträge von Selur suchen Nehmen Sie Selur in Ihre Freundesliste auf
PamDeluxe
Jungspund


Dabei seit: 12.04.2005
Beiträge: 16

Themenstarter Thema begonnen von PamDeluxe
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

O.k. den BsPlayer porbier ich mal
Einstellungen im Filter:
Main:
5.1+SW
24bit PCM
Gain +10
DRC +5
sonst ist eigentlich alles Standard (bis auf das was sich durch die Einstellungen im Main verändert hat)
bei der audigy kann i ned auf spdif stellen weil i habs ja analog angeschlossen, aber die von Creative haben mir gesagt, ich soll im Player auf spdif stellen und dann müsste es dolbydigital sein.
Ich such mal den player

edit: also ich hab jetzt den Player installiert, und hier spielt er wenigstens den sound in DD ab aber leider ruckelt der sound (übrigens ist es genauso im Windows Mediaplayer, hier ruckelt es auch) am rechner kann es nicht liegen, denn die normalen VOB files lassen sich ohne Probs abspielen, jedoch nicht im BsPlayer (beim BsPlayer ruckeln auch der Sound der Vob's) sondern nur im PowerDVD!
is doch komisch oder?

Dieser Beitrag wurde 4 mal editiert, zum letzten Mal von PamDeluxe: 17.04.2005 22:04.

17.04.2005 21:47 E-Mail an PamDeluxe senden Beiträge von PamDeluxe suchen Nehmen Sie PamDeluxe in Ihre Freundesliste auf
Selur
spamming old Newbie


images/avatars/avatar-173.png

Dabei seit: 13.03.2002
Beiträge: 10.852

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

"5.1+SW"
=> stell da mal auf SPDIF

"ruckelt der sound"
Das Bild läuft normal?
Wie flott ist der PC denn?

Versuch mal den VLC, der verwendet nur eigene Decoderfilter und nicht die System eigenen.

Cu Selur

__________________
Hybrid
17.04.2005 22:36 Beiträge von Selur suchen Nehmen Sie Selur in Ihre Freundesliste auf
PamDeluxe
Jungspund


Dabei seit: 12.04.2005
Beiträge: 16

Themenstarter Thema begonnen von PamDeluxe
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

"stell da mal auf SPDIF"
und was soll ich dann bei der Boxenanzahl angeben?da gibts keinen eintrag mitn "NULL" oder so.

Das Bild läuft ohne probs. ausserdem gehen ja auch die normalen Vob files im PowerDVD zum abspielen mit Sound und Bild!

PC: AthlonXP 3200+(2,2GHz)
2x515MB RAM
680GB HDDs

des kann nix mit dem Rechner zu tun haben das muss an den einstellungen liegen, vorallem hat es ja auch schon einmal funktioniert!
ich weiss wirklich nicht warum es nicht funktioniert!
18.04.2005 11:52 E-Mail an PamDeluxe senden Beiträge von PamDeluxe suchen Nehmen Sie PamDeluxe in Ihre Freundesliste auf
Selur
spamming old Newbie


images/avatars/avatar-173.png

Dabei seit: 13.03.2002
Beiträge: 10.852

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

"Das Bild läuft ohne probs. ausserdem gehen ja auch die normalen Vob files im PowerDVD zum abspielen mit Sound und Bild!"
vob sind keine avis und PowerDVD ist in erster Linie ein Software DVD Player,...

"und was soll ich dann bei der Boxenanzahl angeben?"
wenn Du auf SPDIF stellst sollte das Signal an den Decoder Deiner Anlage direkt weitergeleitet werden und da nur der für das Decoden und auf Boxen verteilen zuständig ist, geht es den PC nix an ob da 2 oder 200 Boxen drann sind,...

"AthlonXP 3200+(2,2GHz)"
soweit ich mich entsinne sollte ein 3.2er auf 2Ghz getacktet sein und nicht auf 3.2
=> runtertackten, zumindest für die Fehlersuche, da sonst unvorhergesehene Problem z.B. bei der Speicherzuweisung auftreten können, die aber nicht zu einem Absturz führen müssen.

Wie sieht's im VLC aus?

Wechsel im ac3filter mal den Defautl Audio Renderer und guck ob das eventuell hilft.

"ich weiss wirklich nicht warum es nicht funktioniert!"
darum stellen wir hier ja ne Menge Fragen um dem Problem auf die Schliche zu kommen großes Grinsen

Hast Du beim Encoden eine Normumwandlung gemacht? ( PAL => NTSC ode rumgekehrt?)

Öffne das File mal in GSpot und poste mal bitte was der dazu sagt.

Cu Selur

__________________
Hybrid
18.04.2005 16:13 Beiträge von Selur suchen Nehmen Sie Selur in Ihre Freundesliste auf
PamDeluxe
Jungspund


Dabei seit: 12.04.2005
Beiträge: 16

Themenstarter Thema begonnen von PamDeluxe
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

"vob sind keine avis und PowerDVD ist in erster Linie ein Software DVD Player,..."
Was heist das er ist nur ein Software player wo ist der Unterschied zu einem Hardwarplayer?
Ist der BSplayer ein Hardwarplayer?oder verstehe ich da was falsch?
und ich weiss schon das vobs keine avis sind!ich wollte nur damit sagen, das die vobs im PowerDVD gehen und die avis nicht und im BSplayer gehen beide nicht!


"wenn Du auf SPDIF stellst sollte das Signal an den Decoder Deiner Anlage direkt weitergeleitet werden und da nur der für das Decoden und auf Boxen verteilen zuständig ist, geht es den PC nix an ob da 2 oder 200 Boxen drann sind,..."
Das geht nicht, da ich keinen Amplifier habe! Das Sound Sys hängt direkt am PC über analoge anschlüsse!und die von Creative haben mir gesagt, ich müsse in den Settings von meinem Player auf spdif stellen, damit die AC3 spur richtig (also in DolbyDigital) wiedergegeben wird.
Das blöde ist nur, im BSplayer kann ich zwar auf spdif klicken doch wenn ich dann die Settings wieder schließe und nocheinmal reinschaue dann ist das spdif nicht mehr angeklickt sondern garkeine option.

" 3.2er auf 2Ghz getacktet sein und nicht auf 3.2"
er ist nicht auf 3.2 Ghz sondern auf 2.2Ghz und das passt ganz genau so (is nicht übertacktet)!

Mit dem VLC gehts irgendwie garnicht, aber der ist ja extrem mit den Einstllungsmöglichkeiten!

Der Film war PAL und is es jetzt auch nocht!

Bild von GSpot?

Bis später

PamDeluxe hat dieses Bild (verkleinerte Version) angehängt:
Unbenannt-1.jpg

18.04.2005 20:09 E-Mail an PamDeluxe senden Beiträge von PamDeluxe suchen Nehmen Sie PamDeluxe in Ihre Freundesliste auf
Selur
spamming old Newbie


images/avatars/avatar-173.png

Dabei seit: 13.03.2002
Beiträge: 10.852

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

"oder verstehe ich da was falsch?"
PowerDVD ist eine Software die dafür gedacht ist vorallem DVD abzuspielen, bei anderen Medientypen ist sie nicht immer gerade optimal/empfehlenswert.

"im BSplayer kann ich zwar auf spdif klicken doch wenn ich dann die Settings wieder schließe und nocheinmal reinschaue dann ist das spdif nicht mehr angeklickt sondern garkeine option."
Du musst die Einstellungen von ac3filter über Start=>Programme=>Ac3Filter Config machen. Nur dann werden sie 'gesichert'. (nebenbei darf kein Video oder so abgespielt werden)

Okay, jetzt versteh ich zumindest, glaub ich, wie der Sound bei Dir weitergegeben wird.

Die Soundkarte ist für etwaige upmixe verantwortlich. smile
Dann ist mir auch klar warum in der Soundkarte der Ton auf 5.1 stehen soll.

Stell mal im ac3 Filter auf:
Main - Output Speakers: SPDIF
Main - Sample Format: 16bit
Mixer - Speakers: SPDIF
System - Default Audio Renderer: Wave Out

Check auch nochmal die Settings im AudioHQ von Creative.

Cu Selur

__________________
Hybrid
18.04.2005 22:16 Beiträge von Selur suchen Nehmen Sie Selur in Ihre Freundesliste auf
PamDeluxe
Jungspund


Dabei seit: 12.04.2005
Beiträge: 16

Themenstarter Thema begonnen von PamDeluxe
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Stell mal im ac3 Filter auf: Main - Output Speakers: SPDIF Main - Sample Format: 16bit Mixer - Speakers: SPDIF System - Default Audio Renderer: Wave Out


Also ich habe jetzt alles bis auf das im Mixer eingestellt (da gibts bei mir keinen Punkt der Speaker heisst) es gibt zwar einen Punkt "Output" wo ich wieder die Anzahl der Boxen auswählen kann aber im ganzen Mixer Verzeichnis gibt es keine spdif die man aktivieren könnte (die gibts bei mir nur unter Main)

aber es macht nix denn jetzt geht aufeinmal der DolbyDigital Sound!!!
Ich schätze es war wegen dem "Default Audio Render: Wave Out"

Ich hoffe es funktioniert auch noch morgen und übermorgen!*gg*

Auf jedenfall danke ich dir sehr für deine ausführliche und freundliche Hilfe!!

Danke danke danke!!!!

PamDeluxe
18.04.2005 22:40 E-Mail an PamDeluxe senden Beiträge von PamDeluxe suchen Nehmen Sie PamDeluxe in Ihre Freundesliste auf
Selur
spamming old Newbie


images/avatars/avatar-173.png

Dabei seit: 13.03.2002
Beiträge: 10.852

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

"denn jetzt geht aufeinmal der DolbyDigital Sound!!!"
Das freut micht doch, dass es nun klappt, dann war das Ganze rumgefrage nicht umsonst. großes Grinsen


"Ich hoffe es funktioniert auch noch morgen und übermorgen!*gg*"
Ich auch. Zunge raus

Cu Selur

__________________
Hybrid
18.04.2005 23:15 Beiträge von Selur suchen Nehmen Sie Selur in Ihre Freundesliste auf
Seiten (2): « vorherige 1 [2] Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
*offizielles deutsches flaskmpeg & dvdtoogm board* » *dvdtoogm* » Probs mit dem AVI file den DVD2OGM ausgibt

WBB, entwickelt von WoltLab GmBH