*offizielles deutsches flaskmpeg & dvdtoogm board*
Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen FlaskChat Zur Startseite

*offizielles deutsches flaskmpeg & dvdtoogm board* » *dvd=>avi/ogm/mkv/mp4* » x264 Automated 3pass?? » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen x264 Automated 3pass??
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Tomsku
Grünschnabel


Dabei seit: 20.06.2009
Beiträge: 3

x264 Automated 3pass?? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

f

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Tomsku: 11.07.2009 16:51.

20.06.2009 11:42 E-Mail an Tomsku senden Beiträge von Tomsku suchen Nehmen Sie Tomsku in Ihre Freundesliste auf
Selur
spamming old Newbie


images/avatars/avatar-173.png

Dabei seit: 13.03.2002
Beiträge: 10.850

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Mal rein aus Neugier:
Was hast Du da für Material, dass 3pass Sinn macht? (bis dato habe ich es in eigenen Tests nur geschafft mit mit speziell erzeugten < 3min Clips ein Szenario zu erstellen bei dem 3pass Sinn macht)

Ob Du im 3ten pass den Output überschreiben lässt oder nichts sollte eigentlich nichts mit der Qualität der Ausgabe zu tun haben, sondern nur mit dem Platzverbrauch. -> daran wird es nicht liegen.

Da Du leider keinerlei Angaben zu den MeGui Einstellungen machst die Du verwendest, außer dass Du x264 3pass verwendest (was ich für unnötig halte) kann zumindest ich nicht helfen.

Mal davon ausgegangen die x264 Einstellungen sind sinnig und passen zu der aktuell in MeGui verwendeten x264 Version, könnte Dein Qualitätsproblem auch einfach an einem nicht passenden Avisynthskript liegen.

-> Wenn Du wirklich Hilfe willst, solltest Du einiges mehr darüber sagen, was Du in MeGui einstellst, was Dein Inputmaterial ist und wie sich die schlechtere Qualität äußert. smile

Cu Selur

__________________
Hybrid
23.06.2009 15:09 Beiträge von Selur suchen Nehmen Sie Selur in Ihre Freundesliste auf
Tomsku
Grünschnabel


Dabei seit: 20.06.2009
Beiträge: 3

Themenstarter Thema begonnen von Tomsku
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

.

Dieser Beitrag wurde 5 mal editiert, zum letzten Mal von Tomsku: 11.07.2009 16:51.

24.06.2009 21:05 E-Mail an Tomsku senden Beiträge von Tomsku suchen Nehmen Sie Tomsku in Ihre Freundesliste auf
Selur
spamming old Newbie


images/avatars/avatar-173.png

Dabei seit: 13.03.2002
Beiträge: 10.850

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
und automated 2 pass wird für eine gute quli nicht ausreichen wie in CSS.

3pass wird da dann auch nicht mehr helfen, da der 3te pass wenn nur minimalste Änderungen macht.
Die Einstellungen sehen ansonsten okay aus, wie wird das avi den im Avisynth Skript geöffnet?
(vermute das es schon ein Problem beim Dekodieren ist)
Falls es über AviSource geöffnet wird musst Du natürlich einen entsprechenden vfw Decoder im System installiert haben und wenn es per DirectShowSource geöffnet wird einen entsprechenden DirectShowFilter.

__________________
Hybrid
24.06.2009 23:25 Beiträge von Selur suchen Nehmen Sie Selur in Ihre Freundesliste auf
Tomsku
Grünschnabel


Dabei seit: 20.06.2009
Beiträge: 3

Themenstarter Thema begonnen von Tomsku
traurig Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:

(vermute das es schon ein Problem beim Dekodieren ist)
vfw Decoder im System installiert haben.

ja es wird mit einer .avs datei geöfnet aber wie kommt es das die quli von heut auf Morgen so schlecht wird? Ja ich hatte mal x264 vfw auf dem pc hat es damit was zu tun ich habe es eben wieder installiert aber es bringt nichts unglücklich

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von Tomsku: 26.06.2009 15:13.

26.06.2009 15:13 E-Mail an Tomsku senden Beiträge von Tomsku suchen Nehmen Sie Tomsku in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
*offizielles deutsches flaskmpeg & dvdtoogm board* » *dvd=>avi/ogm/mkv/mp4* » x264 Automated 3pass??

WBB, entwickelt von WoltLab GmBH