*offizielles deutsches flaskmpeg & dvdtoogm board*
Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen FlaskChat Zur Startseite

*offizielles deutsches flaskmpeg & dvdtoogm board* » Suche » Suchergebnis » Hallo Gast [Anmelden|Registrieren]
Zeige Beiträge 1 bis 10 von 10 Treffern
Autor Beitrag
Thema: Film zu klein / Bitrate / XVid / Credits
LordDragon2004

Antworten: 4
Hits: 3.304
29.06.2004 19:13 Forum: *dvd=>avi/ogm/mkv/mp4*


Benutze XVid 1.0.1 vom 5.6.2004; Benutze Mkv-Files, da bei OGM die Subtitles nicht funktionieren (war schon mal thread hier im Board)...
Naja. Ich werde mir jetzt mal die PDF zu Gemüte führen (Wissenswertes über XVid 0.2), vielleicht gibt's auch 'ne neue Version? Aber vielleicht haben sich die grundlegenden Sachen eh nicht geändert...

Grüße,

Dragon
Thema: Film zu klein / Bitrate / XVid / Credits
LordDragon2004

Antworten: 4
Hits: 3.304
Film zu klein / Bitrate / XVid / Credits 29.06.2004 17:24 Forum: *dvd=>avi/ogm/mkv/mp4*


Hi alle!

Hier noch eine kleine Frage, leider habe ich im Board nichts gefunden, was mein Problem beschreibt:

die Dateigröße ist viel geringer, als berechnet; Ich stelle die CD-Größe sowieso schon mindestens 5 bis 6 MByte mehr ein (z.B. 805), jedoch hatte ich gerade wieder den Fall, daß die fertige Video-Datei fast 20 MByte kleiner ist, als sie sollte...
nun mein Verdacht: ich hatte nähmlich den Startpunkt von den Credits recht großzügig gesetzt (also relativ früh), und dachte, daß es vielleicht damit zusammenhängen könnte... Was wird eigentlich vorher encoded? Die Credits oder der Film? Zuerst die Credits encoden würde wahrscheinlich mehr Sinn machen... Oder kann es an der Quantisierung liegen (H.263 oder MPEG), daß vielleicht bei H.263 der Film automatisch kleiner wird?
Zumindest ist es verschwendeter Platz, vielleicht funktioniert auch das Re-Kalkulieren der Bitrate nicht so, wie es sollte?

Grüße,

Dragon
Thema: AC3 - Nur "Sprach-Tonspur" ändern
LordDragon2004

Antworten: 4
Hits: 3.494
25.06.2004 16:14 Forum: *dvd=>avi/ogm/mkv/mp4*


Hmm. Sicher nicht. Es war nur eine Idee... Zumindest kam es mir so vor, daß die Sprache hauptsächlich aus dem Center-Kanal kommt....

Grüße

Dragon
Thema: AC3 - Nur "Sprach-Tonspur" ändern
LordDragon2004

Antworten: 4
Hits: 3.494
AC3 - Nur "Sprach-Tonspur" ändern 25.06.2004 13:01 Forum: *dvd=>avi/ogm/mkv/mp4*


Hi!

Ich weiß jetzt nicht, ob ich in der richtigen Kategorie bin, trotzdem eine Idee, von der ich nicht weiß, ob oder wie man sie umsetzen könnte:

In AC3-Files mit 5.1-Sound gibt es doch immer im Center-Kanal die Sprache (wenn ich mich nicht täusche). Nun, bis jetzt habe ich immer jeweils die komplette AC3-Datei in z.B. Ogg gewandelt, und zwar für 2 Sprachen. Ist es nicht möglich, den Sound so zu encoden (z.B. mit 6ch-OGG), daß jeweils nur der betreffende "Sprachkanal" abgespielt wird, der Surround-Sound der restlichen Kanäle für beide Sprachversionen gleich bleibt? Dies käme wahrscheinlich auf die gleiche Datenmenge, als zwei komplette Ogg Spuren (mit ca. 2x100Mbyte, Ogg3.0, 2h)...

Habe bis jetzt noch nix dergleichen gesehen, vielleicht hat jemand von Euch 'ne Idee!

Grüße

Dragon
Thema: XVID / Framerate zu niedrig!
LordDragon2004

Antworten: 10
Hits: 4.471
Problem gelöst / nächstes steht an... 21.06.2004 21:58 Forum: *dvd=>avi/ogm/mkv/mp4*


...:

Registrieren:

regsvr32 ?.ax /s

Unreg:

regscr32 ?.ax /s /u

(für diejenigen, die's noch nicht wußten)
Thema: XVID / Framerate zu niedrig!
LordDragon2004

Antworten: 10
Hits: 4.471
Problem gelöst / nächstes steht an... 21.06.2004 21:51 Forum: *dvd=>avi/ogm/mkv/mp4*


ähm. Es lag wahrscheinlich am Matroska-Spliltter. Eine kleine Frage diesbezüglich:

Wie installiere ich .ax Filter??? Irgendetwas mit Regsvr? Leider gibt es nur diese eine MatroskaSplitter.ax-Datei...
Thema: XVID / Framerate zu niedrig!
LordDragon2004

Antworten: 10
Hits: 4.471
21.06.2004 21:46 Forum: *dvd=>avi/ogm/mkv/mp4*


Problem "gelöst":

Es lag an dem fddshow-Filter im Matroska-Pack. Nachdem ich diesen deinstalliert habe und nur den reinen XVid-Decoder benutzt habe, hat es funktioniert. Vielleicht ein Bug / alte Version im Filter? Nebeneffekt ist jetzt nur, daß BsPlayer die Mkv-Files nicht mehr öffnet, mal sehen, was jetzt noch für ein Filter, etc. fehlt... Für 'nen kleinen Hinweis bin ich natürlich dankbar...

Grüße
Thema: XVID / Framerate zu niedrig!
LordDragon2004

Antworten: 10
Hits: 4.471
21.06.2004 20:58 Forum: *dvd=>avi/ogm/mkv/mp4*


Die Cpu-Auslastung beträgt 5-8%; in VDubMod wird die korrekte fps von 25 angezeigt... Ich hab' keine Ahnung, was das sein soll... ich versuch' jetzt mal, den fddshow zu deinstallieren (über den läuft gerade das ganze, neueste Version)....

Dragon
Thema: XVID / Framerate zu niedrig!
LordDragon2004

Antworten: 10
Hits: 4.471
XVid 21.06.2004 17:51 Forum: *dvd=>avi/ogm/mkv/mp4*


Hi!

Ich benutze: XviD-1.0.1-05062004 _Final Release_
Hier die Einstellungen, die sonst immer funktioniert haben:

1st Pass:
Level A5@l5, Quantiz. Type H.263
Q-Pel
BVOPs: 2
ratio: 1.50
offset: 1.00
- Packed bitstream - Glosed GOV

Motion search: 6
VHQ 1
Chroma motion, Turbo

die gleichen Einstellungen auch mit 2nd pass;
DVD2AVI als Version 1.30 decodefix, alternative MPEG-DLL eingebunden;
Version 1.76 benutzt (leider funktioniert keine andere)

Ich hoffe, das bringt was...
Thema: XVID / Framerate zu niedrig!
LordDragon2004

Antworten: 10
Hits: 4.471
XVID / Framerate zu niedrig! 21.06.2004 11:15 Forum: *dvd=>avi/ogm/mkv/mp4*


Hi!

Hoffentlich hat jemand eine Lösung für ein kleines Problem, das in letzter Zeit bei mir auftrat:

Ich encode mein Material wie gewohnt (XVID, Einstellungen wie in Doom9.org beschrieben), ohne muxen, d.h. nur Avi-File; Problem:
bei Abspielen mit jedem Player bekomme ich eine Framerate, die ca. 8 frames niedriger ist, als sie sollte. Dieses Phänomen sieht ähnlich dem aus, wenn das Postprocessing zu hoch eingestellt ist (was bei mir nicht der Fall ist). In dvdtomkv (welches ich benutzt habe) und dvd2avi waren jedoch die korrekten 25fps eingestellt... Ein ähnliches Problem hatte ich schon einmal, hier waren bei XVid 1st pass der packed bitstream eingestellt, bei 2nd pass jedoch nicht; das war jetzt jedoch nicht der Fall, alles war so eingestellt, wie es sein sollte!!!

Hat jemand eine Ahnung, woran das liegen könnte?

Ps.: Andere Videos funktionieren normal, es liegt also nicht an den Playern...

Grüße

Dragon
Zeige Beiträge 1 bis 10 von 10 Treffern

WBB, entwickelt von WoltLab GmBH