*offizielles deutsches flaskmpeg & dvdtoogm board*
Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen FlaskChat Zur Startseite

*offizielles deutsches flaskmpeg & dvdtoogm board* » Suche » Suchergebnis » Hallo Gast [Anmelden|Registrieren]
Zeige Beiträge 1 bis 20 von 39 Treffern Seiten (2): [1] 2 nächste »
Autor Beitrag
Thema: Fragen zu HD-DVD & BluRay
breez

Antworten: 1
Hits: 7.615
Fragen zu HD-DVD & BluRay 27.09.2007 21:09 Forum: *dvd=>avi/ogm/mkv/mp4*


Hallo smile


(hoffe der Bereich passt ungefähr Augen rollen )


Ich bin am überlegen, mir ein HD-DVD oder Bluray Laufwerk anzuschaffen .. würd aber vorher gerne wissen, wie ich das Material verarbeite. smile


Was ich bereits in Erfahrung gebracht habe:

- bei HD-DVDs ist der container immer m2ts, bei Blurays evo
- in allen containern kann entweder H264, VC1 oder MPEG2 mit Dolby Digital Plus, TrueHD oder DTS (HD) stecken

- evos kann ich mit evodemux ->graphedit (unbedingt notwendig? glaube wegen synchronitätsproblemen gelesen zu haben) ->avisynth verarbeiten, audio nach demuxing extra
- m2ts mit ??? (demuxen +mehrere mergen) ->avisynth, audio auch separat

ist das richtig? und wie funktioniert das ganze genau? wie siehts mit untertitel aus? (etwa gleich wie DVD?)


habe noch keine der Methoden versucht, da ich nirgends Material in der Form gefunden hab..

noch eine andere Frage:
wie/womit muxt man ein mkv/mp4 etc. in ein m2ts oder evo? (fürs authoring später mal großes Grinsen ) welche Einstellungen in x264 verkraftet ein HDDVD/BD Standaloneplayer?

gibts sonst noch was wichtiges zu beachten? *eek*


Vielen Daank Daumen hoch!

Mfg
Mario
Thema: Logo in Video einfügen
breez

Antworten: 6
Hits: 8.792
01.07.2007 02:21 Forum: *virtualdub(mod) & avisynth*


tz ... gibts ja nicht *g*

jedenfalls funktionierts jetzt!! Daumen hoch!

1000Dank, wenn wir uns mal treffen geb ich dir einen aus Augenzwinkern
Thema: Logo in Video einfügen
breez

Antworten: 6
Hits: 8.792
30.06.2007 22:30 Forum: *virtualdub(mod) & avisynth*


*eek* das x= und y= legt fest, wo das Logo im Video angezeigt wird?
welche bequeme Möglichkeit das rauszufinden gibt es? smile

naja, aber das wäre doch jetzt noch egal wo es ist, aber ich bekomme davon eine fehlermeldung großes Grinsen also kanns doch nicht egal sein ..

"Layer: image formats don't match"

Achja, und es müssten 30fps sein, ist ein video von meiner digicam ^^
Thema: Logo in Video einfügen
breez

Antworten: 6
Hits: 8.792
30.06.2007 21:22 Forum: *virtualdub(mod) & avisynth*


Vielen Dank Selur!

ganz hab ichs leider noch nicht hinbekommen ... bekomme einen Avisynth script error: Invalid arguments to function "FadeIO".

Wenn ich FadeIO rausnehme, kommt "Could not open file in Devil library reading file I:\logo.png"

mit dem gleichen .png hat es aber vorher mit dem anderen script vom gleitz funktioniert ... :-\

Hier das Script:

code:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
function movie()
{
dgdecode_MPEG2Source("I:\abc.d2v")
#Not doing anything because the source is progressive
}

end = 3277
fps = 30
pixel_type="RGB32"
use_DevIL=true
FadeIO(30)

logo = ImageSource("I:\logo.png",0,0,25,pixel_type="rgb32")

teil1 = movie.trim(0,43)
teil2 = movie.trim(44,3321).layer(logo,op="add",x=8,y=34)
teil3 = movie.trim(3322,0)

komplett = teil1 + teil2 + teil3
return komplett.ConvertToYv12()


Was mach ich denn falsch? stupid ?!
Thema: Logo in Video einfügen
breez

Antworten: 6
Hits: 8.792
Logo in Video einfügen 30.06.2007 16:20 Forum: *virtualdub(mod) & avisynth*


Hallo,

ich bräuchte wieder mal eure Hilfe. smile


Also, ich möchte ein Logo bzw. Bild (oder eher eine weiße Schrift mit transparentem Hintergrund) in ein Video langsam ein-, und am Schluss des Videos wieder langsam ausbleden lassen.

Was ich so ergooglet hab, geht das mit Avisynth, leider schnall ich nicht ganz wie das gehen soll, zB http://forum.gleitz.info/showthread.php?t=30919 .

Glaub verstanden zu haben, dass man eine Bitmap mit 8 bit braucht, einen Pfad zu dem Bild natürlich, die Koordinaten wo das Bild im Video angezeigt werden soll, ... ja und der Rest Bahnhof. smile

Bitte langsam 4 dummies smile

Wie genau sollte so ein Script aussehen (also auch mit Ein- und Ausblendeeffekt)? Kann ich das dann einfach mit megui encoden? Gibts sonst noch was zu beachten?

riesen ThX Daumen hoch!


EDIT: cooool, es läuft so wies im gleitz steht.. nur wofür stehen die einzelnen punkte? wo stell ich ein, wo das logo aufscheinen soll, wann und wie lange?
Thema: falsches AR? (x264 anamorph)
breez

Antworten: 8
Hits: 9.172
07.06.2007 15:19 Forum: *dvd=>avi/ogm/mkv/mp4*


aber 424 ist doch auch durch 4 teilbar verwirrt

naja, halb so wild wegen 4 pixel weniger großes Grinsen


ich danke dir Daumen hoch!
Thema: falsches AR? (x264 anamorph)
breez

Antworten: 8
Hits: 9.172
07.06.2007 14:56 Forum: *dvd=>avi/ogm/mkv/mp4*


sieht gut aus, vielen Dank!

allerdings hab ich jetzt 420 statt 424 pixel Höhe, weil ich gleich "manuell" gecroppt habe wie vorher ... bei "crop to mod4" brauch ich daher gar nicht vertikal croppen, oder?

EDIT: ok ich hab mich vertan, Höhe mit Breite verwechselt ^^
-> schnall es noch immer nicht
Thema: falsches AR? (x264 anamorph)
breez

Antworten: 8
Hits: 9.172
07.06.2007 14:05 Forum: *dvd=>avi/ogm/mkv/mp4*


aha Augen rollen *g*


du meinst "clever anamorphic encoding"?

welche der 4 Möglichkeiten sollte ich auswählen?

In den Essentials empfiehlst du ja "resize to mod16" ... dachte aber anamorph ist auch ein Grund, nicht resizen zu müssen?
Thema: falsches AR? (x264 anamorph)
breez

Antworten: 8
Hits: 9.172
falsches AR? (x264 anamorph) 07.06.2007 13:25 Forum: *dvd=>avi/ogm/mkv/mp4*


Hallo,

ich bins wieder und hab auch ein Problem mitgebracht. großes Grinsen


Ja, also wie schon öfter hab ich gestern eine 16:9 PAL-DVD mit meGui und x264 anamorph encodet, also auch "--sar 16:10" bei custom commandline hinzugefügt.

Habe weder deinterlaced noch resized, nur von 720x576 auf 712x424 gecroppt und in mp4 gepackt.
Im ersten Moment scheint auch alles richtig zu sein, doch wenn ich das originale Video öffne, fällt mir doch ein Unterschied auf (das Encodete ist etwas in die Breite gezogen).

Was mach ich nun wieder falsch? smile


Thx!
Thema: falsche framerate (dgindex-megui-mkv)
breez

Antworten: 9
Hits: 8.965
07.06.2007 13:14 Forum: *dvd=>avi/ogm/mkv/mp4*


auf einmal lässt sich gar kein script mehr erstellen (unable to render) ... lol, wahrscheinlich weil mein windows so zugemüllt ist, werds demnächst mal neu installieren und das dann versuchen, danke!
Thema: falsche framerate (dgindex-megui-mkv)
breez

Antworten: 9
Hits: 8.965
02.06.2007 01:30 Forum: *dvd=>avi/ogm/mkv/mp4*


Zitat:
Original von Selur
Zum besseren Verständnis lieste Dir am Besten mal den Wiki Artikel zu Telecine durch. smile


hehe, ja wenn ich mal mehr Zeit hab. Zunge raus



btw, hab da noch so ein kleines FPS-Problem großes Grinsen

Quelle ist 1080i x264 mit 25 FPS ... megui schlägt beim sample wieder M-in-5 decimation vor und geht spuckt zum Schluss 23.976 aus ... ok, nur leider ist es nicht synchron smile . Hab auch versucht die Framerate der Audiospur zu verändern, hat aber hier auch nix gebracht.

Lass ich das komplette Video analysieren, meint megui auf einmal es sei progressive verwirrt

Wie siehts da mit diesem Pulldown aus? Im Wiki Artikel steht nur was von 24 zu 25 FPS ... was soll in meinem Fall rauskommen, wenn ich deinterlacen möchte (sofern es nicht progressive ist)? Ist ja diesmal anders als das 60 FPS Pulldown ^^
oder soll ich es interlaced lassen, da die framerate ja in etwa passt? großes Grinsen

möchte 720p draus machen.. Ich Dankee ! großes Grinsen
Thema: falsche framerate (dgindex-megui-mkv)
breez

Antworten: 9
Hits: 8.965
30.05.2007 15:23 Forum: *dvd=>avi/ogm/mkv/mp4*


wow! sehr ausführich, danke dir! Daumen hoch!

dann werd ich wohl mit leichtem Ruckeln leben ... wenn man nicht stark aufpasst, fällt es eigentlich nicht auf smile
Thema: falsche framerate (dgindex-megui-mkv)
breez

Antworten: 9
Hits: 8.965
30.05.2007 00:18 Forum: *dvd=>avi/ogm/mkv/mp4*


hab noch eine ähnliche Frage Augen rollen :

Diesmal ein anderes TS-Video ... laut DGIndex progressive und 59.9 FPS

Megui schlägt jedoch "M-in-5 decimation" als Deinterlacing vor ... Ich konnte (außer dass es damit 23.97 FPS waren) keine Bildveränderungen feststellen.

Laut google ist eine decimation eine Reduzierung der FPS ... nur wozu ist das notwendig? So flüssig wie das Original wird es nicht abgespielt, also weshalb soll man das einsetzen?

Danke
Thema: falsche framerate (dgindex-megui-mkv)
breez

Antworten: 9
Hits: 8.965
22.05.2007 21:11 Forum: *dvd=>avi/ogm/mkv/mp4*


hehe, stimmt hab deinterlacen lassen. großes Grinsen

wieder was dazu gelernt, danke vielmals!
Thema: falsche framerate (dgindex-megui-mkv)
breez

Antworten: 9
Hits: 8.965
falsche framerate (dgindex-megui-mkv) 22.05.2007 19:54 Forum: *dvd=>avi/ogm/mkv/mp4*


Tag,

hab mal wieder ein kleines Problem bzw. eher eine Frage großes Grinsen


Ich möchte (erstmal nur) ein sample von einem ziemlich großen ts encoden.

Also mach ich einen Ausschnitt mit DGIndex und speicher das d2v mit demuxter Audiospur ab, das Video hat 29.97 fps.

Beim AVS script creator werden auch die 29.97 fps angezeigt.. ja dann lass ich ihn mal encoden (x264) .. die AC3 tonspur bleibt unangetastet.

gut, dann pack ich das ganze mit mkvmerge zusammen und sehe bei "Matroska Info" 23.976 fps stehen.. komischerweise ist der Ton völlig synchron.

Hat da DGIndex oder MKV falsch ausgelesen, oder megui irgendwas gedreht?
Denn normalerweise werden mir die fps bei MKV Info immer richtig angezeigt.

PS: mein erstes nicht-25-fps-Video das ich encode Augen rollen


EDIT: wenn ich das m2v von DGIndex demuxen lasse und dieses dann direkt mit dem Ac3 in ein mkv packe, werden jedoch 29.97 fps angezeigt!
Thema: Problem beim mp4 muxen
breez

Antworten: 3
Hits: 6.137
01.05.2007 14:22 Forum: *dvd=>avi/ogm/mkv/mp4*


Danke.

Yamb beginnt zwar, doch zum Schluss kommt "Error importing C:\... .aac" und "Muxing failed" verwirrt
Thema: .ts mpeg2 Stream umwandeln
breez

Antworten: 4
Hits: 7.026
01.05.2007 01:33 Forum: *dvd=>avi/ogm/mkv/mp4*


schon mit dem TSConveter versucht?
Thema: Problem beim mp4 muxen
breez

Antworten: 3
Hits: 6.137
Problem beim mp4 muxen 01.05.2007 01:29 Forum: *dvd=>avi/ogm/mkv/mp4*


Hallo,

ich habe einen DVD-Film mit MeGui und x264 anamorph (~1170kbit/s) und eine Tonspur mit Besweet/AacMachine (DPL2, ~140kbit/s) encodet.

Nun wollt ich das ganze (+chapter.txt) mit dem MP4 Muxer von MeGui zusammenpacken. Es wird zwar keine Fehlermeldung angezeigt, aber die Tonspur wird nicht mitgespeichert (.aac), bei Mkv mit mkvmerge das gleiche ...

Vielleicht weil das .aac raw ist und nicht in einem eigenen mp4 container steckt? (vermute ich als laie smile )
kann mich erinnern, mal ein .mp4 von Besweet ausgespuckt bekommen zu haben, wo es dann keine Probleme beim muxen gab.

und noch eine andere Frage:
Mit welchem Player spiel ich das Video am besten ab, wenn ich über Fernbedienung spulen und Kapitel springen will? geht das überhaupt? Augen rollen


Dank euch schön! Daumen hoch!
Thema: MP4MenuGUI updates
breez

Antworten: 2
Hits: 6.928
19.04.2007 19:31 Forum: *dvd=>avi/ogm/mkv/mp4*


hats denn nun schon jemand ausprobiert? smile


würd mich auch interessieren in wie weit und vor allem wie das funktioniert : *eek* großes Grinsen
Thema: MeGui Essentials - Updates
breez

Antworten: 8
Hits: 36.140
19.04.2007 18:51 Forum: *gordian knot & co*


geschockt Daumen hoch! super !

... damit sollten auch noobs wie ich nun problemlos mit dem Tool klarkommen großes Grinsen


Danke ! Danke !
Zeige Beiträge 1 bis 20 von 39 Treffern Seiten (2): [1] 2 nächste »

WBB, entwickelt von WoltLab GmBH